Last Login Date
I have inherited administration responsibilities for Password Manager Pro and discovered that a large number of accounts are for accounts which are out of compliance. I would like to know if anyone is aware of a way to get a report of the last time the
Profils stay in "in progress" for Windows computers
Hello, I cannot update profiles anymore on windows laptop. Profiles status stayed "in progress" even if the device is connected and online (in Wifi or Wired) : I also tried to delete profile but i got this error "Failed 404 : Delete" Any ideas ? Thanks.
Broken Global Search after upgrading to 14500 ServiceDesk Plus version.
Hello, After upgrading from 14306 to 14500 ServiceDesk Plus version we've noticed that we cannot search requests with a global search, "Search across" and "Requests" -> "Default search" options do not give any search result. However, option "Requests"
High Availability MSSQL
Hello. The Product Configuration > Step 3 instructions say to go to ADAuditPlus DB Query, but this option is missing in version 8.5.3. Could you tell me where ADAuditPlus DB Query is currently located, or is this step still necessary for HA setup? If
Automatic Forwarding Requests
Is there a way to auto forward a request from a specific sender, specific Subject, and specific text in the request to be forwarded to someone that isn't a technician? I've tried to look in Business Rules and Triggers but I am not fully understanding
Standard Desktop Background / Wallpaper
I would like to setup a default desktop background & get it out to all of the machines. So I setup a user configuration to modify the registry: The wallpaper is changing but the image needs to be centered. I've tried all 3 "wallpaperstyle" settings (0,1,2) and the image won't display properly. I need to have it set to "fit" so that the full image is displayed. I have a mix of Win 7 & Win XP. What is the best way to configure this so that it ensures the default background is set each logon
Error %%4294967295
Hi Support We have updated our server from Server 2008 to Windows 2012 R2, We have the version 9.0 of Netflow analyzer, after do that the service doesn't work, appear the error message %%4294967295, any idea? Regards
Need to be able to associate Requests with Releases
We do a bit of in-house software development. We currently use the Service Catalog to track custom software changes. When we go to update our software, we create a Change request and associate the requests there. We are really wanting to move to the Releases
Renaming Subject Line
Hello, Looking to get some help with a trigger/function question. We have a voicemail inbox that forwards voicemails to our SDP instance that creates tickets. The tickets end up with a long subject line and I would like to rename the subject line when
Create own notification templates
Hi, Is there any better way to create your own notification templates than using the tool within AD Manager Plus? At least for me, I cannot change the size of the creation window which makes it nearly impossible to get a nice overview of how it looks.
Dumps
Hi, We have "HeapDump-xxxxxxx.hprof" which are generated everyday in the "Dumps" folder of ADManager. Each weighs approximatively 4GB. I have checked in the support tab but I didn't see any scheduled task. Can you help me to disable those dumps please
deletion of logfiles - desktop central server
hey guys, we have desktop central. the logs folder has a size of 12 GB <Desktopcentral_Installation_Dir>\DesktopCentral_Server\Logs Is it possible to ? 1. stop the service 2. backup the log folder 3. deleting all logfiles 4. starting the service again
PCs with software uninstalled still trying to connect to ADSSP server
I have two Windows 11 machines that I previously had the software installed on, then later uninstalled, all done through the ADSSP web GUI. It does not show those machines under the installed list. However, any time my ADSSP server is unreachable for
From the required domains, which are crucial for the MDM to function?
I was going through the firewall whitelisting required for the service because I noticed Apple TVs haven't checked in in years; when I noticed the list for the domains required for the services is broader than before, and it's not in the dedicated port
Clarification on Removing Disabled Users from User List (Populating only Active Users)
Dear All, We have noticed the following scenario in our environment: When a user is offboarded, his/her account is moved to the Disabled OU in Active Directory. Once the account is in the Disabled OU, the user details are still visible in our Users List
I can't see KB5070773 in the Patch Management tool
Hi, will the KB5070773 update be available in Patch Management soon? This update resolves issues with localhost and USB devices that were caused by the previous KB5066835 update.
Alternative Text Options for Images
Hello, I was wondering whether the option to add alt-text to images in the email body and email signatures is something on the development roadmap. This is an important accessibility feature and although an alt attribute can be added to the HTML, being
Allow Microsoft patches to be automatically approved
We would like to be able to let all Microsoft patches or lets say only Patch Tuesday patches to be automatically approved. We have a specific patch plan for our servers and we need to be able to patch our windows servers without the "Test and Approve"
Easily track cloud tag governance with Tagging Compliance reports
Hi there! We’ve introduced Tagging Compliance reports in CloudSpend to help you identify untagged resources and track their cost impact across your cloud accounts. Get options to auto-generate and create custom reports so that your resources follow the
Read mail metadata
Hi! Is there a way for Servicedesk Plus to read or access mail metadata for requests raised by mail? For example: There is a system that sends automated messages containing project summaries. The system uses a no-reply address for these messages but embed
Database Type
Hi I can see MYSQL is no longer supported in later versions of ServiceDesk and that we should upgrade to the latest version due to security issues. Can anyone tell me how to find out what database type is used. Dan
Problem with the chat section of the software
Hi, when some users, but not all of them, try to use chat, they get an "Internal error" error on the user page.
status offline after upgrading to Build : 11.4.2528.10
After updating to Build 11.4.2528.10, some Windows computers and servers are shown as offline. Even though they are online and accessible. Of the 70 servers, 28 are offline.
error after updating to Build : 11.4.2528.10
Dear support, After updating to Build 11.4.2528.10, some computers and servers are shown as offline. Even though they are online and accessible. Of the 70 servers, 28 are offline.
Listing requests that used to belong to a particular technician
Is there any way to find out which requests once belonged to a particular technician, and were later picked up by some other technician? I guess you'd need to be able to query the request history.
uninstall netflow
dear all, how to uninstall netflow analyzer 9.5 from a linux machine. regards Bahaa bacharouch
11.4.2528.10 agent upgrades failing
since upgrading EC console to version 11.4.2528.10 ive got about 100 windows laptops out of 500 that are stuck failing to upgrade. message says uninstall the agent and reinstall. uninstall from the console does not work, fails to uninstall the agents.
Deploy app via Software Deployment and read its results
Hi, I created a Deployment package that deploys well but I can only see if the app was installed successfully or not. Its a Dell Configuration package saved as an .exe that after it is installed it's creating a .txt file in the same folder that it was
Using REST API to Send Messages to Endpoint Central Agents
Greetings. We are already working with the ‘Announcement API’ that ManageEngine sended to me, and I have encountered something that poses a challenge for us when sending messages. Specifically, it is this: targetValue (string, required) The list of target
Is it possible to add custom field on Scanned software?
We are looking to add CIA Triad (Confidentiality, Integrity and Availability) on each apps. This is for ServiceDesk Plus Cloud
New integration: HaloPSA + Endpoint Central MSP is here!
We are excited to announce a powerful new integration designed to streamline your MSP operations: HaloPSA with Endpoint Central MSP! This integration creates a unified workflow by offering: Seamless asset synchronization: Automatically sync managed assets
Survey Expiry
We have a need for surveys to expire after a customizable period. Will this option be included in the upcoming release with Survey Enchancements?
Upcoming DR drill in AU DC in ServiceDesk Plus Cloud
Dear Customers, We have planned to conduct our yearly Disaster Recovery(DR) Drill for Zoho AU(Australia) Service on 2nd Nov 2025 and 9th Nov 2025 to ensure our DR Readiness in AU Deployment. This will help us support our expanding server far more efficiently.
Microsoft Graph is stop working after i disable login of the account
Microsoft Graph is stop working after i disable login of the account. after re-enable the account , the mail is failed to work. the error "Mailbox is not accessible : "Check authorization details and try again". In the meantime, mails will not be fetched
Upcoming EU and AU DR Drill Scheduled for 2nd November, 2025
Dear customers, We will be conducting our annual Disaster Recovery (DR) Drill for EU and AU services on November 2nd, 2025. This drill is part of our ongoing efforts to ensure comprehensive DR readiness for the EU and AU deployments and to support our
Multiple approval stages/levels in a Change Control
Hello. Is it possible to have more than one approval level in a Change Control workflow? I can't seem to figure it out one way or the other. Thanks!! Mark Housler
Troubleshooting WSUS with Patch Connect Plus: Third-Party Updates Not Detecting for Foxit PDF Editor and Adobe Reader
Hello everyone, I'm currently working in a test environment where I've set up Patch Connect Plus (PCP) on a server to manage third-party updates via WSUS. I've published several applications to the WSUS server, and everything seems to be configured correctly
JIRA integration Error: Issue in getting project list form JIRA
Hello, I need to configure JIRA integration. I made all this steps: https://help.servicedeskplus.com/jira-integration But when try to add ticket in JIRA, i am getting the following error: Can you assist me?
Kiosk mode in Samsung devices without Knox
Hi. I want to use QR code Enrollement for Samsung mobile phones (not Knox Enrollement). Then, I want to use kiosk mode. There is some problems in this situation: The kiosk mode is not applied correctly and user can exit kiosk mode easily. when user reset
Endpoint Central Agent Refresh Interval - Default 90 min
Hi, team, In our environment, we handle a significant amount of day-to-day configuration. Is there a chance you could consider developing a feature that allows customers to adjust agent check-in times, similar to what the SoM Replication Policy offers?
Next Page