License Certificate
Hi Team, We have received the certificate license from our local distributor and request for update the license. Can you guys help to update the license certificate need for compliance document. Because on the certifcate license only inform about the
How can I report the missing patches on servers on a single screen?
Hello, I kindly request your support on how to create a report in which each server’s missing patches are displayed together on the same page. The goal is to have the report output list the server name (Computer Name) along with the missing patches (Missing
Patch with Confidence: Stop Auto-Updaters' Hacking Risks
One silent redirect is all it takes! The recent Notepad++ updater incident shows why letting endpoints self-update from the internet is a supply-chain risk, because attackers compromised parts of the update infrastructure and selectively rerouted in-app
Patch with Confidence: Stop Auto-Updaters' Hacking Risks
One silent redirect is all it takes! The recent Notepad++ updater incident shows why letting endpoints self-update from the internet is a supply-chain risk, because attackers compromised parts of the update infrastructure and selectively rerouted in-app
Patch with Confidence: Stop Auto-Updaters' Hacking Risks
One silent redirect is all it takes! The recent Notepad++ updater incident shows why letting endpoints self-update from the internet is a supply-chain risk, because attackers compromised parts of the update infrastructure and selectively rerouted in-app
Exchange Reporter Plus build 5801 is out now!
Hello everybody, We are glad to announce the release of our latest build, Exchange Reporter Plus build 5801! Enhancement: Scheduled Tasks History now lets you search for specific data-gathering tasks and see which server the logs came from and the period
ESM Portal Customisation Preview Problem
I've just enabled ESM (Build 15220) and find that I'm unable to preview any changes to the current ESM portal or a different template. I get a "User does not have this permission" error, which is a little strange as my account is an Org admin. I've restarted
Simple Trigger for “Attachment Added” Notifications
Idea: It would be great to have a simple, built‑in trigger that sends a notification when an attachment is added to a request, even if no comment or field is updated. Why: Attachments are commonly used to respond to requests in approval workflows. Without
OpManager Auto-scan after install
Hi OpManager Support, May I know if there's a way to disable the auto-scanning in the OpManager after install? I wanted to add specific Host IP to be scanned only, since the default auto-scanning of OpManager triggers our end-point security tool and sending
How can I change the default filter for all requesters?
Hi, how can I change the default filter for all requesters? I want to change the filter from "My Pending Requests" to "All My Requests".
Error updating to 15.200
Hi, Team, After successfully upgrading the UAT environment, I've got these alerts on the production environment:and then, I ran initpgsql.bat, then I selected the ppm file. It began the installation, but stopped when moving from 16% to 20% - the window
Patches published to Self Service Portal always fail to download/install
Any patches I publish to SSP fail with the error "Patch stored location is not available to download the patch from the server" when trying to install. Software deployments work fine, but patches will not work at all. I don't think it is a permissions
Windows operating system update on ServiceDesk server.
Hi Any issues with preforming an in place update from a Widows server 2016 to Windows server 2020 on our ServiceDesk server? We would stop the SDP service during the OS update and resume after it has been completed.
Have you explored the Marketplace yet?
Extend the power of Log360 Cloud with our expanding Marketplace. With 17 extensions live today and more coming soon, you can easily connect your tools, add new capabilities, and get deeper security insights without complexity. If you haven’t checked them
Have you explored the Marketplace yet?
Unlock more value from Log360 with our growing Marketplace of extensions. With 7 extensions already available and more on the way, you can expand integrations, enhance visibility, and tailor Log360 to your security and compliance needs. Haven’t explored
Important: SDP iOS Push Notification certificate expired on 21st December 2025
Dear Users, ServiceDesk Plus iOS push notification certificate expired on 21st December 2025. Hence to overcome push notification issue, please follow the steps outlined below: 1. Shut down the ServiceDesk Plus application. 2. Navigate into <SDP_home>\conf
Choosing to assign a Support Group instead of an individual technician?
Hello, I have a single site with a single incident template. I have a small team of help desk techs that I have added as technicians. I have also created a support group for the team. I expected to be able to have an option, from the technician dropdown,
How do I change this - browser tab name
version 14105
Is DEX an add-on or is it now part of Endpoint Central?
Hello, I would like to know if DEX is only available for a specific period or if it is now integrated into Endpoint Central?
OS deployment through Direct communication.
Is OS deployment via direct communication planned for remote offices? If so, when?
Feature request: Attack Surface Analyzer / Kerberoasting add column "Target Object Name"
please add the "Target Object Name" to the Columns which you can see in the threat details. It is important to see, which of the targets were used. Under thread evidence it is named as "requested service". And it would be very helpful to be able to generate
custom menu vulnerability
I found a bug or security vulnerability If you define a custom menu, all technicians can click on its options, and if one of the options in this menu is access to ESM portal settings, technicians will be able to view/edit it, etc. For example, if one
[Free Training] Beyond performance metrics: Unlocking end-to-end observability
Modern IT environments are expanding faster than ever—stretching across cloud, hybrid, on-premise, and edge. As organizations adopt new technologies to scale, the burden on IT teams continues to rise. AI and automation are stepping in as essential allies,
Problem to Change Associations
Hi, I can't associate several changes to a problem. Is there a limit to only one change per problem or am I missing something?
trying to upgrade from 15200 til 15240
When trying to do an upgrade from 15200 to 15240, i get this error - 02-02-2026 20:28:46 [com.manageengine.servicedesk.updatemgr.util.BaseMigrationUtil] [INFO] : INFO mesaage ---> The patch cannot be applied further as some exception occurred. Please
OS Deployer AutoCollectDrivers All fail to install.
I'm not sure what is going on but all the auto collect drivers always say fail to install and it just remains existing drivers. I moved the primary driver collection to a new location, same location as manual drivers which all install fine. It does this
How to add extra approvers at own approval level?
Currently I have this custom function that runs when specific conditions apply. But the problem is that the Request template is also set to send to $REPORTING_TO$ This means that it will add all three to the same approval stage. How can I add a new stage
Upgrade to Servicedesk Plus upgrade to 15200 error code 1024
Anyone getting the below when attempting to upgrade from 15130 to 15200
Password rules on GINA screen
Hi, When we first setup ADSS and pushed out the GINA agent the users would see a list of password requirements when changing their password from the normal change password screen in Windows however I've just noticed this is no longer there. I found this
Allow for the duplication of more than one service request
Currently, you can duplicate multiple incident records at once, but only a single service request at a time. The organization I represent could benefit from the ability to duplicate multiple service request items, like you can with incidents. Duplicating
Important Notice: OpManager and OpManager MSP Metric Name Changes After Upgrade
Hello everyone, If you have recently upgraded to Analytics Plus on-premise build 6170 (or above) and/or OpManager 128567 (or above), please note that certain OpManager performance metrics now follow a new naming format. What does this mean? The metric
Error merge two users,
When I try to merge two users, it doesn't work. It gives an error The table below is the output of the job!
Update 15200 to 15240 failed!
. Jan 30, 2026 11:57:07 PM [com.manageengine.servicedesk.updatemgr.util.CommonMigrationUtil] [SEVERE] : Exception occurred while updating component typejava.lang.NullPointerException: Cannot invoke "com.adventnet.persistence.Row.getLong(String)" because
Extract of last logged in user email address and "user" email address into the report
hi, I'm building a custom tabular report in asset explorer. I am able to get the "Last Logged in user" and "user"'s name. However, how do I extract the email address of these users?
amlam
Photocall TV - a fantastic platform for watching live TV from around the world
Hey everyone! If you’re looking for an easy and free way to watch live TV online, Photocall Tv (photo-calltv.es) is an amazing platform. It lets you stream a wide variety of channels from across Ecuador and around the world, all in multiple languages
Turning off Sub-string searching in Assets global search
A few major versions ago, the searching behavior changed in ServiceDesk, from my usage I've seen this only in the "Assets" global (top bar) search. It is doing Sub-String searching instead of what I would consider a proper search. Let's say for example
macOS support & user sentiment analysis are now part of DEX capabilities
We’re excited to announce that macOS support and user sentiment collection & analysis are now Generally Available (GA) in ManageEngine DEX Manager Plus and as part of Endpoint Central DEX capabilities. With this release, IT teams can extend Digital Employee
Windows 11 24H2 upgrade to 25H2 using wsus
Hi Team, We have a requirement to upgrade windows 11 24H2 upgrade to 25H2. As per the solution provided by Manage engine, we need to send the Win11 25H2 ISO also with the patch. The total size of complete package will come around 6 GB. As per my customer
Can't display portuguese characters on request portal customization label
Hi, Team, My customer added a multi-language add-on to his license. After that, I tried to configure their Request Home Page using Portuguese characters inside a button. When configuring it, I can write it accordingly: but as soon as I save it, it shows
Next Page