Automated patch deployment including superseded patches?
Hello, I am observing the above behavior that shows superseded patches like "2025-11 Cumulative Update for Windows 11 Version 24H2" being offered even though 2025-12 and 2026-01 are also offered in the very same APD, is there an explanation for this?
[SDF- 84957] How to hide/exclude default instance for some users
Is it possible to exclude some users from the default instance called IT helpdesk, or to hide this instance for some users? Because I want to create some new instances, assign several users to them, and they should use only the content which is offered
smb creation template: some simplification wanted
Hello, we want to create shared mailboxes using own templates. We are familiar with the process, but the following challenges have arisen: 1. The template only asks for the display name. How is the process to create nicknames and mailaddresses without
Endpoint Central 11.5.2600.16: A new Hydra?
After installing update 11.5.2600.16 (due to the DEX issue), Malware Protection cannot be properly disabled! This add-on also keeps reactivating itself, even without a server restart!
list of All accounts and contracts
Hello, I need to extract the list of All accounts that I have, and add if some accounts have active contracts or didn't have any contract. It is a SQL Query or something else?
[Security Policies] Task Scheduler and Control Panel
Hello, I am testing the Security Policies configuration where I applied some blocks on my computer. The blocks I made are related to hiding some Control Panel applets and disabling Task Scheduler functions (such as creating or deleting tasks), however,
How to get a free Servicedesk MSP Plus License
Hello, I have been trying for three weeks to obtain a free license for 5 Techs Service Desk Plus MSP, as described on the homepage. I filled out the form, wrote several emails to sales@ and support@, and tried to get more information via chat, but unfortunately
Log360 Cloud is now available in the UK Data Center
Dear users, We are excited to announce that Log360 Cloud is now available in the UK Data Center, bringing enhanced regional support and compliance capabilities to our customers and partners. With this update, users can: Host log and security data within
How can I use question answers in a custom script? (Service Desk Cloud)
Hello, I recently started working with the servicedesk in our company and wanted to get into custom scripting. How do I find the UDF-Name of a question field (resource field)? I tried using chatgpt and searched online, but those answers didnt help. Kind
additional headers with connection in invokeURL not working
Hi all, I'm currently implementing an extension that makes requests to our service outside of SDP. Due to some internal logic usage, we need to append an extra header. Currently I'm testing on my custom functions. Below is my code snippet: headerMap =
Stop overpaying for Azure Virtual Machines
Hello! Are you running Azure virtual machines (VM) that were sized for peak demand but are now operating far below capacity? And are you unsure which ones can be safely resized without affecting performance? Over time, workloads stabilize. Traffic patterns
AD Audit Plus and NAT Communicaton
Has anyone been successful in setting up the NAT configuration between AD Audit Plus and another public facing server? We use Endpoint Central for all our deployments and it uses its own NAT through a secure gateway to communicate to our remote devices.
Message : No installed Python found!
Hello! I have create a request life cycle. Workflow : Executed from Request Life Cycle : Purchase New Asset, Transition : Send for Approval, Rule : SendApprovalScript. The script was working fine before updating the SDP to the version 15.1 Build 15100.
How to manage tomcat vulnerabilities in ME?
Hello. We need to meet <14 days patching requirements of available patches of High and Critical CVSS vulnerabilities, which tomcat vulnerabilities seem to be a very frequent occurrence. Am i right to ask support every time to patch tomcat? Or is there
Asset Tag
In Inventory-->Computers, I can choose an Asset Tag column but I don't see anywhere in the computer inventory info where I can populate the asset tag with our custom asset tag numbers. How can I enter this data into equipment/computer records? Thank
Patch Tuesday Updates: February 2026
Good day, everyone! Here's a list of the updates released in this month's Patch Tuesday. New OS Security Updates: 43385 - 2026-02 Security Monthly Quality Rollup for Windows Server 2012 R2 for x64-based Systems (KB5075970) (CVE-2026-21513) (CVE-2026-21525)
Patch Tuesday Updates: February 2026
Good day, everyone! Here's a list of the updates released in this month's Patch Tuesday. New OS Security Updates: 43385 - 2026-02 Security Monthly Quality Rollup for Windows Server 2012 R2 for x64-based Systems (KB5075970) (CVE-2026-21513) (CVE-2026-21525)
Patch Tuesday Updates: February 2026
Good day, everyone! Here's a list of the updates released in this month's Patch Tuesday. New OS Security Updates: 43385 - 2026-02 Security Monthly Quality Rollup for Windows Server 2012 R2 for x64-based Systems (KB5075970) (CVE-2026-21513) (CVE-2026-21525)
SEC_ERROR_INADEQUATE_CERT_TYPE with Firefox 147.0.2 (64bits)
Hi people ! Got trouble with ManageEngine Endpoint Central 11 build 11.4.2500.19 We can't have access to the app (https://srvdesktopc.x__x.y_y:8383/webclient#/uems/support) anymore with firefox but we still can use Edge or Chrome .
An error occured while generating the graph. Controller Idle/Active Time Chart
Hello, good day. I'm having the following problem generating the graph and/or image in the section: REPORTS -> Trend Analysis Report -> “CONTROLLER” -> Downtime History. The result ends with the following error: “An error occurred while generating the
Self-Scan with API key Not Working
My organization is getting an error when using the Self Scan with API key for systema outside our network. We would like not have to revoke the key. We have tested it in multiple different situations. We have realized that we are unable to ping sdpondemand.manageengine.com.
Master recovery key as a secondary protection for BitLocker recovery
Hello everyone, Endpoint Central already provides strong BitLocker recovery capabilities by allowing administrators to retrieve recovery keys directly from the console and export all recovery keys across the network. This ensures visibility and control
Join us at Shield NxG Roadshow 2026 → Cochin • Coimbatore • Hyderabad • Delhi
Hi there, ManageEngine is back with its next-gen IAM & Cybersecurity event, Shield NxG Roadshow 2026 happening in Cochin, Coimbatore, Hyderabad, Delhi! Join our senior technology evangelists as they share insights on securing, managing, and auditing hybrid
Threads.conf information request + Best Practices Guide
Hello All, We located some legacy documentation in reguards to data tuning, and it provided information about "threads.config" \ManageEngine\OpManagerPlus_Probe\conf\OpManager\threads.conf https://download.manageengine.com/network-monitoring/opmanager_best_practises_guide.pdf?opm-support
[Free Webinar] The unified FinOps blueprint: How to build a cost intelligence dashboard for hybrid IT
Hi there, With tightening budgets and growing infrastructure complexity, hybrid IT cost optimization is now a critical business priority. Yet for many organizations, cost and usage data remains fragmented across cloud platforms, on-prem infrastructure,
Increasing the requests trash days limit.
Hi, Team, I've noticed that it is possible to change the number of days that requests stay in the trash before being permanently deleted, from 1 to 10 days. Sometimes 10 days could be too short, so changing globalconfig like: UPDATE globalconfig SET PARAMVALUE
Project Module - Percentage Allocation to a Task
This is a request based on a old post in the question forum: Projects - Resource Allocation We are starting to use the Project Management module and having this ability will make the Resource Allocation report more useful. As it stands now, everyone is
Entra
Will AD Manager Plus ever be able to manage resources in Entra ID (M365 Groups, Cloud Only groups, guest accounts, etc)
Upcoming enhancements in Zia Cluster Analysis, Google AI Studio integration, multi-language solutions & Ask Zia as the default requester landing page in ServiceDesk Plus Cloud.
Dear Users, We’re pleased to share an important announcement about the upcoming enhancements on tasks and Help center in ServiceDesk Plus Cloud. Below is a brief run-through of the same. Enhancements Zia Cluster Analysis Introducing Cluster Analysis to
RAP agent information against EC information
Hi, Team, When using RAP integration with ServiceDesk Plus, is all the information gathered from the agent to SDP the same as that of Endpoint Central agents, or are there any limitations? Thanks
mac studio sd card reader block
Can you tell me how to block the internal SD card reader on a Mac? Device Control doesn't work; it only blocks USB flash drives and external drives.
[Webinar] How DDI solutions scale, secure, and simplify university LAN operations
University campus LANs are no longer simple networks—they must support thousands of users, diverse devices, constant change, and growing security expectations. Without the right control layer, visibility drops, issues take longer to resolve, and scalability
NOC View - Open links in new window
Is there a way to set the noc view to always open links in a new window? I keep it open on a separate monitor and when I see a new alert I'd like to be able to click on the alert to bring up the alert or device in opmanager and deal with it without it
Copy / Duplicate | ADSelfService Password Expiration Notification?
Is it possible to duplicate Configured Password/Account Expiration Notifications? When trying to keep all notifications/emails to a standard is very time consuming when you have lots of rich text formatting and structure.
[Live Webinar] 4 Password Policy Best Practices for Stronger Security
| FREE WEBINAR 4 Password policy best practices for ensuring compliances Register now February 10 at 2 PM AEST| 2 PM GST | 2 PM EDT Passwords are the first line of defense against security threats, yet weak passwords remain a prevalent issue, making users
How to check logs to identify why the installation failed?
Hi, I'm deploying custom scripts to many machines, of which some of them are successfully deployed, while the rest encounters the generic error "Script fails with error :. Unknown error -1073741819". Look forward to receiving your kind support.
Mail Settings for 2nd SD Instance
I've just enabled ESM with a second instance. Currently, we use Microsoft Graph to connect to the existing IT instance's mailbox. Will it be possible to use the same client IDs & client secrets to connect to a different mailbox to process incoming/outgoing
Clean Agent store on Linux?
Hi Folks, we have noticed that the agent linux consumes a lot of disk space under /usr/local/manageengine/uems_agent/data/patch/store Can we safely remove the files? Is there any method to clean up those old packages? greetings Igor
Reset Mail server configuration from zero Version 15.2
I need to reset the mail server configuration, because we are unable to save any change, any change we try to do we receive the following errors:
Upgrade to Servicedesk Plus upgrade to 15200 error code 1024
Hi guys, I'm having the following issue updating Servidesck Platform. Does anyone have a solution to this issue? I really need to complete the update. Any help would be greatly appreciated.
Next Page