Technician cant create request
I have problem to Add Request via /api/v3/requests all time getting response { "response_status": { "status_code": 4000, "messages": [ { "status_code": 4001, "field": "requester", "type": "failed" } ], "status": "failed" } } And I know that API call is
ID de los tiques
¿Es posible modificar el ID de los tiques para que pase a ser SL-XXX en lugar de sólo XXX? Es decir, añadirle unas siglas delante de los números que forman el ID.
SDF Followup
Where can we follow the Feature Request status for SDPlus?
Report on Who Assigned
Hi I need to be able to report on the number of tickets assigned by particular people to a particular team, is this possible?
Error while unpacking - Asset Explorer
Hello, We are trying to install Asset Explorer in a server but when we try to do the installation we get an error saying “Error While Unpacking”, we have run the program as administrator, the proxy is disabled. What could be causing this? And how can
Error while unpacking - Asset Explorer
Hello, We are trying to install Asset Explorer in a server but when we try to do the installation we get an error saying “Error While Unpacking”, we have run the program as administrator, the proxy is disabled. What could be causing this? And how can
Clarify text about Approval
When you have Declined an Approval Request There is a text that states "We have updated your approval action" To not be contradictory, would it be possible to change this text to "We have updated the ticket based on your decision" ?
New feature release: Device Timeline – Visualize, trace, and troubleshoot issues faster
Hello everyone, We're excited to introduce Device Timeline, a major upgrade to Endpoint Central’s DEX module that gives IT teams a clearer, more intuitive way to investigate performance issues.This is currently available for cloud users only. This feature
Upcoming New Features
Hello all, We are glad to inform you that several significant features are scheduled for an upcoming release. Please note that the final scope of these features may be subject to change or postponement as the release progresses. 1) Request Workflow: Request
ntermittent “Scanning Timed Out” errors on macOS devices
What we’ve confirmed so far: The issue is intermittent and device-specific Network connectivity is healthy Required ports are open and reachable to the cloud servers Other Macs on the same network are scanning successfully Because of this, it doesn’t
AD Audit Account Analyzer showing just WORKSTATION
Dear Team, Facing one challenge of account lock out for one user, on checking analyzer in CALL MACHINE NAME column only showing WORKSTATION not actual hostname, why it is like this? Any answers CALLER MACHINE NAME showing just WORKSTATION in AD Audit
What are the dimensions for the Checkbox Images in Service Catalog?
My images gets all squished and stretched. Why can't the application tell me what size images it's supposed to be.
OS Deployer for DC MSP
What is the progress in preparing the OSD module for DC MSP? We have several clients who have been asking for this for 2-3 years. Any new news?
Computer Tech Reviews
Skyler Evans works for Computer Tech Reviews, producing comprehensive reviews designed to inform and educate readers. His professional writing style emphasizes transparency, accuracy, and depth. At Computer Tech Reviews, Skyler’s goal is to make complex
dcswmeter.exe Process?
What does the process dcswmeter.exe do?
How to deploy BGInfo (or similiar) by Endpoint Central
Hello, In order to deploy a computer information to all equipments managed by Endpoint Central, we would like to deploy or define a box into desktop computers with basic information that Helpdesk request to user when they open a request. We're analyzing
The request edit screen does not open for request tickets with registered tasks.
Starting today, when technician role members attempt to edit tickets in Service Desk Plus Cloud requests, the screen displays “Loading... Please wait...” and fails to transition to the edit screen. This issue occurs only on request tickets with registered
Pwa Installation
Hi My question is for the PWA App in Manage Engine How do I install a PWA automatically and not manually? I have already manually installed an app this way and by the way it is not considered as an app by the list of a smartphone content Doing it this
Retro Bowl: A Pixelated Journey Back to Football Glory
Step onto the virtual gridiron with Retro Bowl , where nostalgia meets modern gameplay in an unforgettable football experience. This game invites you to enjoy the pixel art style of yesteryears while diving into the strategic depths of football management.
Patch Tuesday Updates: December 2025
Good day, everyone! Here's a list of the updates released in this month's Patch Tuesday. New OS Security Updates: 43062 - 2025-12 Security Monthly Quality Rollup for Windows Server 2008 R2 for x64-based Systems (KB5071501) (ESU) (CVE-2025-54100) 43063
Patch Tuesday Updates: December 2025
Good day, everyone! Here's a list of the updates released in this month's Patch Tuesday. New OS Security Updates: 43062 - 2025-12 Security Monthly Quality Rollup for Windows Server 2008 R2 for x64-based Systems (KB5071501) (ESU) (CVE-2025-54100) 43063
Patch Tuesday Updates: December 2025
Good day, everyone! Here's a list of the updates released in this month's Patch Tuesday. New OS Security Updates: 43062 - 2025-12 Security Monthly Quality Rollup for Windows Server 2008 R2 for x64-based Systems (KB5071501) (ESU) (CVE-2025-54100) 43063
How to Get the Approved Time of the Request through API's?
Dear All, Is it possible to get the "Approved Time' of the request using the below API's : { "list_info": { "row_count": 100, "start_index": 1, "sort_field": "subject", "sort_order": "asc", "get_total_count": true, "search_criteria": [ { "field": "requester.email_id",
API call from Postman - Contracts Module
Hello, We need to make an API call to the contracts. We need the active contracts. We also need to make the call for two contract owners. Should the API call be made individually by the owner? Would it be two separate calls? Is there a video or tutorial
Azure Auditing - initial sync - too many requests, token expiry
Just setting up an ADAudit Plus poc and have hit a bit of an experience-dampener with the Azure auditing. It appears the initial audit log sync keeps hitting some request limit. Official advice was to keep rotating the app registration secret and re-entering
Distribution Server Sync Stuck “In Progress” After Domain Change
Hello Support Team, We have two domains in our environment. Earlier, automatic agent installation was failing for one Distribution Server with the error: > Agent$\Temp folder is not accessible from the Distribution Server. To fix this, we changed the
Error User
Hello Support Team, We are facing an issue while performing a Domain Scan in Desktop Central integrated with ServiceDesk Plus. Error message: “FAILURE: Your account is not available in the Desktop Central to proceed this operation. Exception while assigning
Upcoming enhancements on Support Handoff in Help Center in ServiceDesk Plus Cloud.
Dear Users, We’re pleased to share an important announcement about the upcoming enhancements on tasks and Help center in ServiceDesk Plus Cloud. Below is a brief run-through of the same. Enhancements: Support Handoff in Help Center Ask Zia Help Center
Upcoming enhancements on Requests and Assets in ServiceDesk Plus Cloud.
Dear Users, We’re pleased to share an important announcement about the upcoming enhancements on tasks and Help center in ServiceDesk Plus Cloud. Below is a brief run-through of the same. Enhancements Requests: Archive canceled requests and requests that
Upcoming DR drill in US on 22rd Nov 2025 and 6th Dec 2025
Dear Customers, We have planned to conduct our yearly Disaster Recovery(DR) Drill for Zoho US(United States) Service on 22rd Nov 2025 and 6th Dec 2025 to ensure our DR Readiness in US Deployment. This will help us support our expanding server far more
Exporting Reports fails, possibly due to size?
Hello We are getting more and reports fail to export to anything other than CSV files, i'm assuming this may be due to size as it only affects reports with lots of data, is there a way we can change this limit? Thanks Mark
OPManager Monitor OID Calculations
Hi, I want to create a SNMP monitor based on different OID values, ex: ((.1.3.6.1.4.1.2021.4.11+.1.3.6.1.4.1.2021.4.14+.1.3.6.1.4.1.2021.4.15)/.1.3.6.1.4.1.2021.4.5)*100 When I "query device" it shows the result of calculation, but then, when I click
Is there a way to get REPORTING_TO from Field & Form Rules?
For several reasons we haven't activated Automatic approval yet and we have a text-field that requesters fill in with the e-mail to their approving manager. Is it possible for me to auto-fill that field with the e-mail from the value from REPORTING_
Is there a way to make some fields in Spot Edit read-only for all users?
Hi all, I'm working on a bi-directional sync between our company's app and SDP Cloud. (my app <---> service desk plus cloud) I need a field to sync from service desk plus cloud to my app. So I add this field when making creation request api to SDP cloud.
Execute script from AD Audit Alert
Let’s see if you can help me, please. I want to know the steps to follow to run a script when a user changes their password outside of their working hours. The script will connect to AD and block the user.
Audit Policy Status - change "REQUIRED" parameters from "not required" to "success"
I am attaching a screenshot from "view RSOP data", as I understand it, the first column is the setting on the domain side, and the second is the setting on the side ADaudit. How to change "REQUIRED" parameters from "not required" to "success"?
DCSync
Hi, Is there a way to exclude the msol_user account from being reported in the DCSync attack events? As I understand it, the msol account is designed for this?
java.exe 100% cpu consumption
Is anyone else noticing this issue recently? We are seeing java.exe for ADAudit consistently consume 100% CPU, and ADAudit itself stops functioning with any data gathering/alerts/notifications. We are having to either kill java.exe and restart the service,
User-specific file server audit report created in AD
I have the audit service installed on the file server, my users created on the active AD server have access to certain specific folders but my ADAudit plus sends me a general dashboard how could I have a report of a specific user that created, modified,
Track non-compliant resources with Governance Checks
Hi there! We've introduced the Governance Checks in CloudSpend which is a compliance and resource management feature, that helps you track and manage non compliant resources across your cloud accounts. As your cloud footprint grows across teams and providers,
Next Page