Unable to add a newly created domain user as a technician

Unable to add a newly created domain user as a technician

Issue description 

You may not be able to find a newly created Active Directory domain user while creating a technician. This article offers step-by-step instructions to resolve this issue.

Possible causes

  • If the user was created between the daily sync interval, domain objects may not have loaded or synced with the EventLog Analyzer server.
  • The user was added to a domain controller that's not added in EventLog Analyzer.

Prerequisites 

  • Administrator access to EventLog Analyzer or a role with domain management, workgroup, and account permissions.
  • Ensure that the domain controller added under Manage Domains contains the object (i.e., user account) you're trying to add.

Steps to follow 

Step 1: Log in to EventLog Analyzer.
Step 2: Navigate to Settings > Admin Settings > Domain and Accounts > Configure Domains.
Step 3: Under the Actions column, choose Reload domain objects and enable the Domain users check box.
Step 4: Click Reload.
Step 5: Navigate to Settings > Admin Settings > Technicians and Roles and click the + Add Technician button in the top-right corner.
Step 6: Search for the technician name and use the drop-down menus to set the correct Roles and Device groups. Click Add.

Tips  

  1. Ensure you meet the prerequisites before reloading the domain objects.

How to reach support 

  1. For any technical assistance, click here to reach the support team
 
 
 
 
 

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