Required L2 Inputs After Troubleshooting

Required L2 Inputs After Troubleshooting

 Unable to scan Windows/Linux/Mac machines

  1. Scan the device and share the Support file from Community tab
  2. Name/IP of the machine that did not get scanned
  3. Zip of log folder from Servicedesk/log
  4. Zip of log folder from ServiceDesk/DesktopCentral_server/log
  5. Zip of agent log folder from the Client machine (Machine that did not get scanned) Program files/ManageEngine/DesktopCentral_agent/log
  6. Screenshot of the error received while scanning the machine.

 

 Info is not pushed to SDP after Software Installation/Uninstallation 

  1. Name of the machine where the software was installed or uninstalled.
  2. Name of the software that was installed or uninstalled.
  3. Zip of log folder from Servicedesk/log
  4. Zip of log folder from ServiceDesk/DesktopCentral_server/log
  5. Zip of agent log folder from the Client machine (Machine that did not get scanned) Program files/ManageEngine/DesktopCentral_agent/log

 

 Unable to scan SNMP devices 

  1. Scan the device and share the Support file from Community tab
  2. Name/IP address of the device, Type and model of the device
  3. Check port 161 is open in the SNMP device.
  4. Check whether SNMP device is reachable from the ServiceDesk Server
  5. MIB file from the manufacturer
  6. Perform the SNMP walk using the MIB browser to check the details fetched during the SNMP Walk (For theTechnicians to follow in the remote)

 

 Error messages displayed in the application 

Any error displayed on the product (Unable to process the request, Invalid input, Failure: Product type cannot be deleted, Sorry an error occurred)
  1. Screenshot of the error message displayed with the URL to know the URL passed
  2. Recreate the issue and share the Support file from Community tab
  3. Console log. Go to Browser settings --> More Tools --> Developer Tools --> Click on Console tab --> Recreate the issue.
  4. Create a HAR file and then send it to us to check the network calls
 

 Browser side issue 

Say Group is not getting listed in the template where as Groups are added in the application
  1. Screenshot of the error message displayed
  2. Recreate the issue and share the Support file from Community tab
  3. Console log. Go to Browser settings --> More Tools --> Developer Tools --> Click on Console tab --> Recreate the issue.
  4. Create a HAR file and then send it to us to check the network calls. Refer above for the HAR file creation.
  5. Refer to the steps to generate HAR file in the link below
    https://pitstop.manageengine.com/portal/en/kb/articles/how-15-7-2022

 

 SAML Authentication 

  1. Screenshot of the SAML configuration done in SDP if you can login into the application
  2. Name of the IDP and Login URL of the IDP used.
  3. Screenshot of the login page along with the error code displayed
  4. Generate support file from Community tab (if you can login into the application)
  5. Username used to login into ServiceDesk and in IDP for the same user
  6. For the SAML error codes, please refer to the below URL and based on that proceed accordingly
    https://help.servicedeskplus.com/saml-authentication

 

 Mail  Fetching or Sending issue

  1. Inputs for Mail fetching
    - Click on Fetch Sample email and if there is any error generate a support file from the Community tab
  2. Inputs for Mail sending
    - Click on Send test email
    Generate the Support file from Community tab

 

 Upgrade issue 

  1. Build Number to which you tried to upgrade
  2. Build Number of your current installation
  3. Zip of all the "updatemanager" log files from Servicedesk/logs folder

 

 Backup issue 

  1. Share the "SDbackup.log" file from ServiceDesk/bin folder if in case of new version, please share the "backup_log0.txt" from the logs folder
 

 Restore issue 

  1. "restorelog0.txt" from the logs folder in the latest build
  2. Share the "restorestatus.xml", "restorestatus.txt" from "ServiceDesk/conf" folder
  3. "SDPRestore.log" from ServiceDesk folder if it is old build
  4. Build number - "buildinfo.xml" from "Servicedesk/conf" folder

 

 Startup issue 

  1. Start the application using run command and share the error traces in the command prompt
  2. Zip of logs folder from Servicedesk folder
  3. Database of the application
  4. Build number of the application.

 

 FOS issue 

  1. Zip of logs folder from ServiceDesk of the Primary server
  2. Zip of logs folder from ServiceDesk of the Secondary server

 

 Certificate import issue 

  1. Generate the Support file from import failure pop up page
  2. screenshot of the Error displayed while importing the certificate
  3. Type of certificate tried to be imported (crt, pfx, cer) along with the password if it has any special characters

 

 Remote Control issue 

  1. Support file from Community tab
  2. Zip of remote control logs from the client machine which you tried to take remote. You can find the logs from "C:/program files/MaangeEngine/DesktopCentral_agent" folder
  3. Name of the machine you tried to take remote control
  4. Scan the machine from ServiceDesk and share the Zip of log folder from ServiceDesk folder

 

 Analytics Plus/Zoho Reports integration issue 

  1. Screenshot of the error displayed
  2. Generate support file from Community tab

 

 Custom Script not working 

  1. Custom function shared from Admin --> Request Custom functions
  2. Script file that you are trying to implement
  3. Criteria that you have configured to apply the script (like custom triggers/Request Life cycle or Business rules)
  4. Error message displayed in the History tab of the request
  5. Support file from Community tab

 

 A particular module or feature is not available in the ServiceDesk instance 

  1. Check the license purchased. say if the customer says the Service Catalog is not present in Professioanl edition we can say they need to purchase it as an add-on.
  2. License is enterprise however the feature is not displayed need to check the role of the technician accessing the application. Suggest login as admin and check the features.

 

 Performance issue (Unable to load a page, application is slow while accessing certain tab, application is responding slow) 

  1. Access the URL below. Modify the hostname and port number in the URL according to your Servername and port
    http://<hostname>:<port>/servlet/PerformanceDebug
  2. Zip the logs folder from ServiceDesk/logs folder
  3. Generate table details from Community tab
  4. Generate Schedule activities list from Community tab
  5. Share the complete image of Health Meter information from Community Tab

 

 Microsoft Teams integration issue 

Bot --> /help redirects to SDP login page, Keyword to search integration.do
  1. Support file from Community tab
 

 Outlook issue (when Outlook options are not working) 

Console log --> Network tab --> URL passed
  1. Access the outlook email application with the option --> Right click --> Inspect element --> Console log --> Network--> Headers--> URL passed needs to be shared
 

 SCCM integration (Support file, configuration page, scheduled activities) 

  1. SSCM configuration page from Admin --> Integrations
  2. Support file from "Community Tab"
  3. Schedule Activities from "Community Tab"

 

 Login issue -- AD/LDAP 

  1. Do password reset by executing the script
    https://pitstop.manageengine.com/portal/en/kb/articles/script-to-reset-password-and-enable-local-authentication
  2. Zip of the logs folder under ServiceDesk folder
  3. "buildinfo.xml" from "Servicedesk/conf" folder

 

 Unable to add Asset, Request or any entity 

  1. Clear the browser Cache and Cookies
  2. Perform the same action in different browsers
  3. Generate Support file from Support tab
  4. Does this happen to all the users or a particular set of users?

 

 Integrations 

It can be any ME product integrations like DC or OPM or APM. If the issue is with OPM logs needs to be collected
  1. Check the reachability of the servers. i.e. ServiceDesk must be reachable from Desktop Central server similarly Desktop Central server must be reachable from ServiceDesk Server
  2. Click on test settings from Admin --> Integration page and check whether the integration is saved. If there is any error displayed share the screenshot of the error
  3. Generate support file from Community tab if there is an error in ServiceDesk while configuring the integration.
  4. Click on ServiceDeskplus Setting in Desktop Central under Admin tab. If there are any error displayed while saving the settings share the zip of logs folder from DesktopCentral_Server folder

 

 Mobile app issues 

Unable to login, unable to perform any actions
  1. Version of the app installed
  2. Support file from Community tab after recreating the issue in mobile app


                    New to ADSelfService Plus?

                      • Related Articles

                      • Inputs required for backup issues

                        Unable to take manual backup or schedule backup Backup is throwing an error Out of memory while taking backup Backup is slow.   Inputs required.   1. ...
                      • Troubleshooting Oauth configuration for mail server settings

                        Oauth in ServiceDesk Plus / AssetExplorer for Mail SDP supports Oauth configuration for Office365 and GSuite mailboxes since 11106 build. Office365 mailboxes can be configured with Oauth authentication using EWS (since 11106) and IMAP / SMTP (since ...
                      • Advanced Analytics - FAQ & Troubleshooting tips

                        Troubleshooting tips This document is listing of customer facing issues,  Advanced analytics is common name for both Zoho reports and Analytics plus.  First setup we have to get with customer that recreate issue and generate support log ...
                      • How to resolve Connectivity issues with Postgresql Database from our product?

                        Log Traces Feb 20, 2024 6:40:00 PM [SYSERR] [INFO] : java.sql.SQLException: java.lang.Exception: Exception during getConnection from pool Exception occurred during get connection from datasource Nov 15, 2023 1:29:10 PM [SYSERR] [INFO] : Caused by: ...
                      • InResponseTo attribute in SAML Response is missing

                        Issue: Every SAML request has an ID and every SAML response should return this ID with the name InResponseTo. Most of the popular IDPs return this is now required to be verified. Response without InResponseTo: Expected Response: Solution: If your ...