Analytics Plus start service issue

Analytics Plus start service issue

Hi,
Today, I restart service to install new SSL certificate for Analytics Plus. Unfortunately I occurs with this problem that service not start. I attached my screenshot to see this problem and put logs in below section:

  1. [11:25:52:964]|[04-13-2021]|[com.adventnet.db.adapter.postgres.DefaultPostgresDBInitializer]|[INFO]|[1]: isServerRunning :: false|
    [11:25:52:964]|[04-13-2021]|[com.adventnet.db.adapter.postgres.DefaultPostgresDBInitializer]|[INFO]|[1]: isServerStopped :: going to return :: true|
    [11:25:52:964]|[04-13-2021]|[com.adventnet.db.adapter.postgres.DefaultPostgresDBInitializer]|[INFO]|[1]: is DB registered as a service ::: false|
    [11:25:52:964]|[04-13-2021]|[com.adventnet.db.adapter.postgres.DefaultPostgresDBInitializer]|[INFO]|[1]: Check PID status default timeout |
    [11:25:52:964]|[04-13-2021]|[com.adventnet.db.adapter.postgres.DefaultPostgresDBInitializer]|[INFO]|[1]: postmaster.pid file doesn't exist.|
    [11:25:52:964]|[04-13-2021]|[com.adventnet.db.adapter.postgres.DefaultPostgresDBInitializer]|[INFO]|[1]: isServerStopped method returning status ::: true|
    [11:25:52:964]|[04-13-2021]|[com.adventnet.mfw.ServerFailureException]|[INFO]|[1]: Error Code : 10002|
    [11:25:52:964]|[04-13-2021]|[com.adventnet.mfw.ServerFailureException]|[INFO]|[1]: Localized Error Msg : null|
    [11:25:52:964]|[04-13-2021]|[com.adventnet.mfw.ServerFailureException]|[INFO]|[1]: Error Msg : null|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]: java.lang.Exception: Module Loading Failed : ZohoUserDB|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.zoho.mickey.startup.MEServer.populateModules(MEServer.java:835)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.zoho.mickey.startup.MEServer.startServer(MEServer.java:344)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.adventnet.mfw.Starter.start(Starter.java:387)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.adventnet.mfw.Starter.main(Starter.java:702)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]: Caused by: java.lang.IllegalArgumentException: Unknown data type:INT8|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.zoho.mickey.api.DataTypeUtil.getJavaSQLType(DataTypeUtil.java:210)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.adventnet.db.persistence.metadata.util.MetaDataUtil.getJavaSQLType(MetaDataUtil.java:1538)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.adventnet.db.persistence.metadata.ColumnDefinition.setDataType(ColumnDefinition.java:279)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.adventnet.persistence.SchemaBrowserUtil.getColumnDefinition(SchemaBrowserUtil.java:708)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.adventnet.persistence.SchemaBrowserUtil.addColumnDefinitionsInTableDefinition(SchemaBrowserUtil.java:753)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.adventnet.persistence.SchemaBrowserUtil.getTableDefinition(SchemaBrowserUtil.java:1089)|
    [11:25:52:964]|[04-13-2021]|[SYSERR]|[INFO]|[1]:     at com.adventnet.persistence.SchemaBrowserUtil.getDataDictionary(SchemaBrowserUtil.java:626)|


I see this article, but my build number for Analytics Plus is 4550 and also in columndetails table, I can't find any things in columns with INT4 or INT8 values.

What should I do? Please help me and answer this problem ASAP.

Build No: 4550


Thanks for helping