The date for any columns is set to 01 Jan 1970 01:00:00.000000

The date for any columns is set to 01 Jan 1970 01:00:00.000000

Issue:
The date columns are filled with 01 Jan 1970 01:00:00.000000 instead of being empty.

Root Cause:
ServiceDesk Upgrade did not handle it

Solution:

Add the entry " ZOHO_UPDATE_NULL_FOR_NEGATIVEVALUE=true" in <SDP_HOME>\zreports\uploadtool\conf\common_params.conf

Hit re-sync button.

Note: ServiceDesk Plus restart not necessary.
                New to ADManager Plus?

                  New to ADSelfService Plus?

                    • Related Articles

                    • Steps to import approval date

                      We can fetch the approval date data from ServiceDesk Plus using the following workaround. Below are the steps to be followed to successfully import the data. Step 1: Click Import data within the ServiceDesk Plus database in Analytics Plus. Step 2: ...
                    • Date format wrongly set in A+ DB

                      To correct date format in A+ Database Find the ID for the table       https://localhost:8443/ZROPQueryTool.cc       select * from zdbdbobject where displayname like 'table name or column name' Connect to psql \AnalyticsPlus\pgsql\bin>psql.exe -h ...
                    • How to add/view current date in a dashboard

                      1. Click on "Edit Design" in a dashboard 2. Choose Add Text and select edit HTML( refer attached screenshot) 3. Watch this video to see how you can do it. Video link: https://youtu.be/hcaTPUuM9PE Clock ...
                    • Unable to start or access the application after upgrading to 4600 or 4610

                      Issues: Unable to start or access the application after upgrading to 4600 or 4610 version. Case 1: The application fails to start. Case 2: The application is started successfully but couldn't access the UI. Root cause: A few files were missing in the ...
                    • How to import description and resolution fields from ServiceDesk Plus to Analytics Plus?

                      Description details from the Requests' module are not available out-of-the box in Analytics Plus as it might contain HTML contents and cannot be displayed properly for reporting. However, if you wish to import description details into Analytics Plus, ...