Error: "The given servers are not operational" appears when adding domains or domain controllers in Domains & Accounts
Issue description While adding a domain or domain controller (DC) in EventLog Analyzer's Domains and Accounts section and updating the setting, an error popup will display "The given servers are not operational," even if the domain status is active. ...