(Windows Machine) IPAM not showing/partially showing the ipaddresses in subnets

(Windows Machine) IPAM not showing/partially showing the ipaddresses in subnets

   Hi,
  • Go to -> Installation Folder --> \Nmap\
  • Install the "npcap-xxx-oem" file if it is not installed already
  • Install the "vcredist_x86" file if it is not installed already
  • Install the "vcredist2008_x86" file if it is not installed already
  • Now go to <Installation_folder>\Nmap\ via command prombt or console, and execute "nmap.exe" and check whether it shows the help card or error. If it shows any error then please get back to us along with screenshot.
  • Check the reported issue, If issue persists continue steps or else scan the subnets from OpUtils service and check the issue.
  • Copy the Nmap path (Path for ex:- F:\Installation\OpManager\Nmap;) and set in Advanced settings -- > environment variables, Restart the machine to apply the changes and to kill all existing uncompleted nmap processes.‚Äč
  • Now check the reported issue.
  • If issue still persists , contact OpUtils/OpManager support along with the output files of the below solution to go for a quick web session

    Steps to generate output files :  https://deskportal.zoho.com/portal/manageengine/kb/articles/ipam-ipaddress-shows-incorrect-ip-status
PS: Sometimes, the server needs to be restarted for NMAP Installation.  Please restart the server only if the steps not working as expected and check again.

          • Related Articles

          • (Windows) Why nmap not works / IPAM Subnet scan not completed

            Take Screenshots/Output for all the below commands for troubleshooting in case of failure ​Scenario 1: Older version of third party packages(From other network products/Snipper tools) was installed. For ex:- winpcap(Windows packet capture). ...
          • (Windows Machine) IPAM - IPaddress shows incorrect ip status

            Ask him to follow the steps below and get output for the IP Address is up, but OpUtils noted as Down. Copy the attached txt file to OpManager_Insall_Dir/bin directory. Rename the file to IPAMWalk.bat Open a command prompt and change directory to ...
          • (Linux) Why Nmap not works / Subnets in IPAM not scanned

            ​Take Screenshots/Output for all the below commands for troubleshooting and giving solution asap Scenario 1 :  If nmap not works in linux machine, We have to change mode to executable. Resolution: Go to OpManager/Nmap directory via terminal. Exceute ...
          • OpUtils - DNS Not resolved across the ipam/spm

            By Design, OpUtils will query the DNS Server to get the DNS Names for the IP Addresses. Please follow the below steps and check the reported issue. Solution 1:     1. Add your DNS server(s) from Settings > OpUtils > IPAM > General    (Ignore if it is ...
          • Subnets are not discovered from routers

            Hi, By Design, We discover subnets from ipRouteTable(Oid: 1.3.6.1.2.1.4.21) from routers.  Ask him to check the issue in our mib browser tool and send the screenshot of the MIB browser output for the above OID.       Also Please give the attached ...