While configuring the LCS/OCS server in user creation template I get an error: No Live Communication Servers found.

While configuring the LCS/OCS server in user creation template I get an error: No Live Communication Servers found.

Error Message: 

While configuring the LCS/OCS server in user creation template I get an error: No Live Communication Servers found.


Possible Cause:

 

Lync connectivity issues.

 

Solution:

 

1. Check whether the user account provided in the Domain/Tenant Settings is a member of RTCDomainUserAdmins Group.

 

2. Loss of connectivity with Lync server. (This could be a reason if ADManager Plus server is in different subnet from Lync server). Check for connectivity with Lync server through remote PowerShell using credentials in Domain/Tenant Settings.

 

3. Incorrect SIP URI format: You might have missed the SIP: prefix. Check and verify proper format of SIP URI and if the values for corresponding macros used are not empty.

 

4. Create an inbound rule in the firewall settings of the ADManager Plus server for port 8080 (TCP) and try accessing the application from another client.

 

5. Check if any backup or anti-virus software is installed on the computer where ADManager Plus is installed. If yes, exclude ADManager Plus folder from the settings.

 

6. In the web browser, access the product with the URL localhost:<port-number>/home.do instead of using the server name or IP address.

 

7. Make sure that ADManager Plus is running as a NT Service. To confirm, go to services.msc and look for the service by the name, ManageEngine ADManager Plus.

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