While adding technicians, I get the following error message: Error in adding help desk technician(s)...

While adding technicians, I get the following error message: Error in adding help desk technician(s)...

Error message:

While adding technicians, I get the following error message: Error in adding help desk technician(s)...

 

Possible cause:

1. This message indicates that you have reached the limit for the maximum number of technicians permitted as per your license.

2. You are using the free edition of ADManager Plus.

 

Solution:

To add more help desk technicians, you can either upgrade your license to increase the count or disable the currently delegated technicians and then delegate new technicians.

 

Note: The free version of ADManager Plus is limited to 100 management actions and report generations on 100 objects. Upgrade to the standard or professional edition for more capabilities. Click here to request a quote.

                  New to ADManager Plus?

                    New to ADSelfService Plus?

                      • Related Articles

                      • Error message: Help Desk Technician account is blocked

                        Error Message : Help Desk Technician account is blocked. Possible Reason : The help desk technician might have entered wrong password multiple times while logging into ADManager Plus. Resolution:The Help Desk Technician needs to wait for N number of ...
                      • Error in creating a help desk technician; License count exceeded.

                        Error message: Error in creating a help desk technician; License count exceeded. Possible cause: If the license has been purchased for 1 domain and 5 help desk technicians, only 5 technicians can be added, and this count excludes the ADManager Plus ...
                      • How to delegate Microsoft 365 tenants to help desk technicians

                        Steps to delegate Microsoft 365 tenants to help desk technicians: Go to to the Delegation tab. In the left pane, navigate to Help Desk Delegation > Help Desk Technicians. In the Help Desk Technicians page, find the technician to whom you want to ...
                      • How to granularly delegate attributes to a help desk technician

                        Steps to granularly delegate attributes to a help desk technician in ADManager Plus: 1. Log in to ADManager Plus and navigate to the Delegation tab. 2. Navigate to Help Desk Delegation > Help Desk Roles. 3. Click the Edit icon in the Actions column ...
                      • How to set a default template for a help desk technician

                        This article will list the steps to set a default template for a help desk technician. Log in to ADManager Plus and navigate to the Delegation tab. In the left pane, click Help Desk Technicians. Click the edit icon in the Actions column against the ...