Error message:
While adding technicians, I get the following error message: Error in adding help desk technician(s)...
Possible cause:
1. This message indicates that you have reached the limit for the maximum number of technicians permitted as per your license.
2. You are using the free edition of ADManager Plus.
Solution:
To add more help desk technicians, you can either upgrade your license to increase the count or disable the currently delegated technicians and then delegate new technicians.
Note: The free version of ADManager Plus is limited to 100 management actions and report generations on 100 objects. Upgrade to the standard or professional edition for more capabilities. Click here to request a quote.