When I try to set permissions on a folder, I get the following error message: ’Access denied; cannot set permissions for the folder’

When I try to set permissions on a folder, I get the following error message: ’Access denied; cannot set permissions for the folder’

As a technician, when they are trying to set permissions for users on a folder, this error message pops up.

 

Possible Cause:

 

The reason could be you do not have permission to alter permissions on that particular folder.

 

Solution:

 

  1. If the technician has the impersonate as Admin unchecked and getting this error, please provide them with the full permission or necessary permissions for the folder which they are going to delegate to the users.

  1. If the technician has the Impersonate as Admin checked but still facing the same error, then the Service account which has been configured in ADManager plus doesn't have the full permissions to that particular folder. In this case, please provide full permission to the service account so that the other accounts which are impersonating the delegations from this account would have the privileges to delegate the permissions.


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