When I try to install ADManager Plus, I get the error " The InstallShield Engine (iKernel.exe) could not be installed."

When I try to install ADManager Plus, I get the error " The InstallShield Engine (iKernel.exe) could not be installed."

Error Message:

When I try to install ADManager Plus, I get the error " The InstallShield Engine (iKernel.exe) could not be installed. What should do?

 

Possible causes:

You may be logged in as a user with insufficient Windows permissions to install software or you may have outdated versions of the InstallShield installation engines.

 

Resolution:

Please try the following troubleshooting steps to fix this issue.

  • Restart your computer: Sometimes, simply restarting your computer can fix the issue.

  • Run the installer as an administrator: Right-click on the installer file and select Run as administrator from the context menu.

  • Check for Windows updates: Make sure your Windows operating system is up-to-date. Go to Settings > Update & Security > Windows Update and check for any available updates and install them.

  • Disable antivirus software: Sometimes, antivirus software can interfere with the installation process. Try disabling your antivirus software temporarily and then run the installer again.

  • Reinstall the InstallShield Engine: If none of the above steps work, you may need to reinstall the InstallShield Engine. To do this, you can download the latest version of the engine from the InstallShield website and install it on your computer.

 

If the issue still persists, please contact support@admanagerplus.com.

 

 

                  New to ADSelfService Plus?

                    • Related Articles

                    • How to install an SSL certificate in ADManager Plus ?

                      Objective: To install SSL certificate in ADManager Plus Solution: Steps to apply an SSL certificate in ADManager Plus Enable SSL in the ADManager Plus client. Create a Certificate Signing Request (CSR). Issue the SSL certificate. Associate the ...
                    • How to install ADManager Plus in AWS

                      Steps to install ADManager Plus in Amazon Web Services EC2 instance: Logon to your Amazon Web Services (AWS) account. Select the configured EC2 instance and click the connect button. Connect to your Windows instance using: RDP client by downloading ...
                    • How to update ADManager Plus' built-in PostgreSQL database

                      Steps to update your ADManager Plus instance's PostgreSQL database Stop ADManager Plus by navigating to Start > All Programs > ADManager Plus > Stop ADManager Plus. Note: If you have installed ADManager Plus as a Microsoft Windows service, stop the ...
                    • Can I run ADManager Plus in the same machine where other products are installed?

                      Yes, you can install and use ADManager Plus on a machine where other products are installed. Just make sure that your RAM specification is sufficient to meet the needs of all the products.
                    • How to migrate ADManager Plus from 32-bit to 64-bit in the same server

                      To migrate ADManager Plus from the 32-bit version to the 64-bit version, you need to take a backup of the product, install the 64-bit version of ADManager Plus, and then restore the backup to this new instance. Note: Upgrade the current instance ...