Values in ADManager Plus dashboard are not accurate.

Values in ADManager Plus dashboard are not accurate.

Possible cause:

  1. The technician might not have access to certain OUs.
  2. The dashboard is updated everyday at 6am everyday. So, the changes made to AD after the scheduled daily synchronization might not be updated in the product.
  3. Loss of connectivity between the application and the Domain Controller.

Solution:

  1. To allow a technician to access an OU, follow these steps,
    • Navigate to Delegation tab. 
    • Click on the Edit icon next to the help desk technician for whom access has to be provided.
    • Choose the OU(s) and permissions.
    • Click Save Changes.
  2. You can update the dashboard data, on-demand, by clicking the Refresh button on the top right corner of the desired graph.
  3. To check the connectivity status of the Domain Controller,
    • Navigate to Domain Settings on the top right corner of the home page.
    • Check the status column next to the domain and resolve the problem. For example, if the status reads 'success' it means there is no connectivity issue. If the status reads 'the given servers are not operational' or 'the user/system does not have admin privilege', try configuring a different DC or different user account for authentication.

If the issue persists, please get in touch with us at support@admanagerplus.com


                    New to ADSelfService Plus?

                      • Related Articles

                      • Dashboard graphs not populating data in ADManager Plus

                        Dashboard graphs provide critical information about the important objects in your Active Directory domain. Possible cause Loss of connectivity between the application and the Domain Controller. Denial of access due to the change of password for the ...
                      • Active Directory-ADManager Plus data synchronization

                        Objects in Active Directory (AD) have to be synced and updated to ADManager Plus as frequently as possible for an unobstructed AD management and reporting experience. ADManager Plus triggers different types of sync at different time intervals, ...
                      • How to integrate Freshdesk with ADManager Plus

                        OverviewFreshdesk is a customer support platform that streamlines communication between businesses and their customers. With ADManager Plus, you can manage user identities in Active Directory, Microsoft 365 and Google Workspace in Freshdesk in a ...
                      • How to integrate ADManager Plus with Calamari

                        Overview Calamari is a cloud-based human resources solution that helps organizations manage their workforce and achieve compliance with various regulations. The solution provides automated time tracking, compliance management, leave management, ...
                      • How to integrate ADManager Plus with ServiceDesk Plus On-Premises

                        OverviewServiceDesk Plus is an ITSM software solution developed by ManageEngine. It is designed to help organizations effectively manage and streamline their IT support and service desk operations. ServiceDesk Plus offers a range of features ...