Unable to start the application after power failure

Unable to start the application after power failure

Issue:

In certain cases, after a power failure, when the server restarts, the application fails to start and we could see indexoutofboundsexception in the log traces.

Cause: 

This error occurs because the license file gets corrupted which may be due to the server time being disturbed.

Fix:

Fix for this would be that we will modify the license file internally and send it back to you.

For this, please send the License file to the support team through sdpmsp@manageengine.com and we will assist you further.

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