Unable to configure Service desk ticketing system integration with ADAudit Plus

Unable to configure Service desk ticketing system integration with ADAudit Plus

Issue description  

Errors may occur while configuring ServiceDesk ticketing system integration with ADAudit Plus, typically due to incorrect configurations or insufficient permissions.

Prerequisites

  • ADAudit Plus should meet the system requirements outlined in this document and be installed and running smoothly.
  • A supported ticketing system (ManageEngine ServiceDesk Plus).
  • Default admin account credentials to login into ADAudit Plus.

Possible causes  

  1. Unable to access the Ticketing System Integration page.
  2. Error Code 400: Configuration error or incorrect credentials.

Resolution  

1. Unable to access the Ticketing System Integration page:

  • The 'Ticketing System Integration' page is accessible only to the default admin user in ADAudit Plus (username: admin).
  • Ensure that you are logged in with the default admin account when configuring ticketing system integration.

2. Error Code 400:

  • Verify that the correct Portal Name is provided on the configuration page.
  • Generate a new Client ID and Client Secret in ServiceDesk Plus, then update the configuration with these credentials.
  • After clicking Test and Save, you will see a prompt with a URL hyperlink under Verify.

  • Click on the URL, which redirects to the ServiceDesk Plus page where you must provide your username and password. This is a one-time process, so make sure to enter the correct credentials.

  • Save the configuration once completed.

When and how to reach upport:  

If the issue persists, contact our support team here

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