Unable to Access Analytics Plus in 3600/3700

Unable to Access Analytics Plus in 3600/3700

Issue:

You may unable to access Analytics Plus console when your default web server port is set to 443.

It's identified as a bug which would affect both the existing and new users on builds 3600/3700.

Cause:

The builds 3600 and 3700 has an issue with the change in the architecture. The redirection to the authentication module internally has been disconnected due to this change.



Here is a temporary workaround to resolve the issue

1. Download the text file from the attachment.

2. Rename the file as 1.jar and place it under <Analytics Plus home>\lib folder

3. Restart Analytics Plus Services.










                  New to ADSelfService Plus?