Unable to access ADManager Plus from a different server
Possible cause
The IP address, hostname, or port number being used to access the ADManager Plus server might be incorrect.
Solution
- In the address bar of your browser, enter http://<ComputerName>:<PortNumber> or http://<IP address of your computer>:<PortNumber>
Computer name: Name of the machine in which ADManager Plus is installed or running.
IP address: IP address of the computer where ADManager Plus is installed
Port number: Port number assigned to ADManager Plus.
Note: Ensure that your computer and the ADManager Plus server are on the same network.
- If you still cannot connect to ADManager Plus, clear your browser's cache and cookies, and repeat step 1 again.
- Make sure that the client machine's firewall settings do not block any ports or IP addresses.
New to ADSelfService Plus?