There is no matching data for your input(s) when generating the report
Possible cause:
The report results have been filtered to show results only from the selected OUs.
The help desk technician may not have access to the chosen OU.
Solution:
Remove the OU filter criteria in the desired report. You can do this by following the steps below:
Navigate to the Reports tab and select the desired report (in this case, the All Users report).
Choose the Domain and ensure that the Selected OUs field has All OUs selected. If not, click Add OUs and select all the OUs.
Note: Make sure the Exclude Child OU(s) option at the bottom of this page is unchecked.
To give help desk technicians access to an OU:
Navigate to the Delegation tab.
Click the Edit icon next to the help desk technician for whom you wish to provide access.
Choose the OU(s) and permissions.
Click Save Changes.
If the issue persists, please get in touch with us at support@admanagerplus.com.
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