There is no matching data for your input(s) when generating the report
Possible cause:
The report results have been filtered to show results only from the selected OUs.
The help desk technician may not have access to the chosen OU.
Solution:
Remove the OU filter criteria in the desired report. You can do this by following the steps below:
Navigate to the Reports tab and select the desired report (in this case, the All Users report).
Choose the Domain and ensure that the Selected OUs field has All OUs selected. If not, click Add OUs and select all the OUs.
Note: Make sure the Exclude Child OU(s) option at the bottom of this page is unchecked.

To give help desk technicians access to an OU:
Navigate to the Delegation tab.
Click the Edit icon next to the help desk technician for whom you wish to provide access.
Choose the OU(s) and permissions.
Click Save Changes.

If the issue persists, please get in touch with us at support@admanagerplus.com.
New to ADSelfService Plus?
Related Articles
How do I resolve the "no matching data for your input(s)" message when generating a report using ADManager Plus?
Issue description When you try to generate a report in ADManager Plus, the message "There is no matching data for your input(s)" appears, indicating that no records match the selected filters or criteria. Possible causes The report is limited to data ...
NTFS reports fail to generate in ADManager Plus with the error: There is no matching data for your input(s)
Issue description When generating NTFS reports in ADManager Plus, the following error appears: There is no matching data found for the provided input(s). This issue may occur if the ADManager component isn't functioning as expected or if the service ...
While generating a report when MS SQL database is deployed, a blank screen or "There is no matching data for your input(s)" error is displayed
Ensure that the product is running before executing the troubleshooting steps listed below. In the machine where ADManager Plus is installed, start a Command Prompt as an administrator. Test the connectivity between ADManager Plus and MS SQL server ...
Generated report data appears briefly before disappearing in ADManager Plus
Issue description When generating a report in ADManager Plus (configured with a Microsoft SQL database), the data may initially appear but then disappear, displaying a No Data Available message. This issue can occur if the connection between ...
Password Policy report in ADManager Plus
The Password Policy report in ADManager Plus is generated by querying the LDAP attributes of the domain object, such as minPwdAge, maxPwdAge, minPwdLength, pwdHistoryLength, and pwdProperties. These attributes are determined by the Group Policy ...