Scheduled Tasks Monitoring - Access is denied Error

Scheduled Tasks Monitoring - Access is denied Error

If you are to connecting to a remote Windows Vista computer from a Windows Vista, you need to allow the Remote Scheduled Tasks Management firewall exception on the remote computer.
To allow this exception:
  • Click Start, Control Panel, Security.
  • Allow a program through Windows Firewall,and then select the Remote Scheduled Tasks Management check box.
  • Then click the Ok button in the Windows Firewall Settings dialog box.

Reference:

https://msdn.microsoft.com/en-us/library/windows/desktop/aa383451(v=vs.85).aspx

                    New to ADSelfService Plus?

                      • Related Articles

                      • Windows Monitoring - FAQ

                        This Knowledge Base article provides answers to frequently asked questions about Windows Server monitoring using WMI mode. The articles are organized by the monitoring lifecycle to help you quickly identify the relevant troubleshooting guide. ...
                      • Monitoring HAProxy - Configuring the HAProxy Stats page

                        To effectively monitor an HAProxy instance, you can enable and access the HAProxy stats page, which provides real-time metrics about HAProxy's performance. Steps to Enable HAProxy Stats: Open the HAProxy Configuration File: The HAProxy configuration ...
                      • "Authentication Failed or Access denied" message is shown, when trying to add the Server Monitor through WMI mode.

                        Overview This article provides troubleshooting steps for Authentication Failed, Access Denied, and related WMI authentication errors encountered while adding a Windows Server Monitor or during data collection through WMI mode in Applications Manager. ...
                      • Troubleshooting Bad Request and Internal Server error

                        When a server responds with a Bad Request (400) or Internal Server Error (500), It typically indicates issues with how the request is being made or processed. The reasons for these errors can vary, but the most common causes are Incorrectly formatted ...
                      • Prerequisites for adding an Informix monitor (with SSH-based monitoring)

                        Applications Manager collects Informix metrics by executing onstat and OS commands on the database server over SSH. Please ensure the following before adding the monitor. 1. Network connectivity The Applications Manager server must be able to reach ...