Scheduled Backup Failure

Scheduled Backup Failure

Sometimes the scheduled backup fails due to the below error in the logs,


Error Message org.postgresql.util.PSQLException: An I/O error occured while sending to the backend. at org.postgresql.core.v3.QueryExecutorImpl.execute(QueryExecutorImpl.java:283) at org.postgresql.jdbc2.AbstractJdbc2Statement.execute(AbstractJdbc2Statement.java:500) at 

If above all doesn't help, then ensure to configure Backup during non production hours and check.

The above error shows that the backup path configured under Admin -> Backup Scheduling is not accessible by the system. Make sure that path has read and write privileges.

Please try to take a manual full backup and check if it's working. In case of any error messages, please send us a screenshot of the same, and support file for analysis.

If the full backup fails, after taking the logs, please take a trimmed backup ( Backup without file attachments ) and check if it's working.

Refer the link on taking backup: https://pitstop.manageengine.com/portal/kb/articles/trim
          • Related Articles

          • Error while invoking backup_MSSQLException: TDS Protocol error

            java.sql.SQLException: TDS Protocol error: Invalid packet type 0x64 at ​ Based on the Email screenshot it looks like you have the "TDS Protocol Error" message. We have seen this message occur under different situations and mostly it is a SQL or ...
          • 10.5 Linux Upgrade failure and solutions

            Traces in logs : 1. java.lang.Exception: InitPgsqlScript exited with value :: 1 at com.adventnet.persistence.PostgresPreProcessor.executeInitPgsqlScript(PostgresPreProcessor.java:1733) 2. PGSQL Permission related errors. 3. SDP MSP installed as root ...
          • AD Sync issue_Rootpath failure

            Error trace: 09:48:46:989]|[10-31-2019]|[com.adventnet.servicedesk.asset.util.WorkStationDiscoverUtil]|[INFO]|[62064]: Log message from WMI task : mwc-dc-01 - LDAP Search : Root Path Failure.  (0x8007052e)| ...
          • Linux upgrade failure from 9400/9401 - Warning error (Applicable for 64 bit builds alone)

            Linux upgrade Known issue and its workaround. Users from 9400/9401 build will get the below error message while applying patch. Java HotSpot(TM) 64-Bit Server VM warning: You have loaded library ...
          • Upgrade failure to 10500 - Linux platforms

            You may experience an upgrade failure in linux platforms when upgrading to 10500. Here are the traces from logs, Feb 21, 2020 4:55:03 PM  [com.adventnet.tools.update.installer.Unzipper]  [SEVERE] : ERRUnexpected Error. Please click View Log>> for ...