Resolving the error Invalid username or password when integrating an application with ADSelfService Plus
Issue description
Admins may encounter the error Invalid username or password on the integration configuration page when trying to integrate ADSelfService Plus with one of the following applications:
Possible cause
Prerequisites
You must have the correct and active credentials for the account used in the integration.
If the specified account doesn't exist in the target application, please create one.
Resolution
Verify that the username and password for the integration account are correct.
Re-enter the correct credentials and try integrating again.
How to reach support
If the issue persists, contact our support team here.
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