Steps to perform Repopulation for sync issue
Symptoms:
[SYSERR]|[INFO]|[61]: java.lang.NullPointerException|
[SYSERR]|[INFO]|[61]: at com.manageengine.framework.sqlbuilder.AQBManager.updateColumnDetailCache(AQBManager.java:488)|
Cause:
The mismatch between ZRMEModules.xml and SDP UI.
Workaround:
- Need to repopulate the ZRMEModule.xml file
- In CMD with admin access need to run the repopulation tool.
- Please restart the ServiceDesk Plus service
For MSP customers:
- Run the repopulation tool
- Replace <MSP Home>\zreports\sync\ZRMEModules.xml with the attached file(This Step is not necessary for SDP customer, only for MSP customer)
- Restart the SDP and try the sync
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