(OR)
- invalid frontend protocol
How to resolve this issue ?
An immediate workaround for this issue is by replacing the probelamatic version of postgresql driver with the bug fixed driver which is of version "42.2.19".
- Shut Down the Application Service, If it is running.
- Navigate to "<Product_Installation_Directory> \ lib " folder and move the "postgresql-42.2.16.jar" to a different location as a backup.
- Now download the attached zip, extract it and then place the "postgresql-42.2.16.jar" extracted from the zip inside the above lib folder.
- Now try to start the database using "startDB" script present in the "<product_installation_location> \ bin".
- If the database is started, you are good to proceed with your operations.
- If it fails to start, then please report it to our support Team with the "<product_installation_location>\logs" folder.