Out of memory error | ManageEngine ADSelfService Plus

How to handle the out of memory error

Causes:


The out of memory error arises when sufficient memory (RAM) is not available to ADSelfService Plus. This error could also arise because of the following reasons:
      1. You are running an older version of ADSelfService Plus.
      2. You are using the 32-bit version of ADSelfService Plus.


Resolution:


To resolve this issue, we recommend the following actions:
  1. Make sure the machine where ADSelfService Plus is running has sufficient RAM.
  2. Update ADSelfService Plus to the latest version using the service pack.
  3. Migrate ADSelfService Plus from 32-bit to 64-bit. Refer to this guide for the migration steps.

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