No Skype for Business/Lync Server found

No Skype for Business/Lync Server found

Error Message:

 

No Skype for Business/Lync Server found

Check whether the username provided in Domain Settings is a member of "RTCUniversalUserAdmins" / "RTCUniversalServerAdmins" / "RTCUniversalReadOnlyAdmins" Group.

 

 

Root Cause:

 

The Service account/Domain Admin account provided within ADManager Plus > Domain Settings does not have enough permission to make these changes.

 

Resolution:

 

We need to add the Service Account/Domain Admin Account of ADManager Plus - Domain settings to "RTCUniversalUserAdmins", "RTCUniversalServerAdmins", and "RTCUniversalReadOnlyAdmins". These groups will enable HelpDesk Technicians to add users to Skype/Lync.

 

Note:

  • If you are not using Impersonate As Admin, then we will need to add those groups directly to the technician in Native AD.

  • If you are using Impersonate As Admin, then we need to ensure that those groups are added to the service account updated in Domain settings.

 

 

 


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