Error Message:
Unable to find the specified file location. Ensure that you have the necessary NTFS/Share permissions to access the specified file and the entered file path is valid.
Possible causes:
The Service account provided in ADManager Plus might not have privilege to access the shared path.
The specified location might be invalid.
Troubleshooting Steps:
Please check if you have provided the correct path.
Access the shared path when logged in with the service account provided in ADManager Plus under domain settings.
Make sure that you have provided the same service account in services.msc under Log on.
Provide full control to the folder which is not accessible by the service account.
Reference:-