Error: Your account has time restrictions that prevent you from logging on at this time

Error: Your account has time restrictions that prevent you from logging on at this time

Issue description   

Users encounter the error message "Access Denied. Your account has login time restrictions. Please try again during your permitted hours or contact your administrator" when logging in to ADSelfService Plus.
 

Possible causes   

  • The AD administrator has enforced logon time restrictions for the user.
  • The user is trying to log in outside their permitted hours.

Prerequisite  

  • Administrative access to AD.

Resolution  

The AD administrator should:
  1. Open Active Directory Users and Computers (ADUC) (dsa.msc).
  2. Locate the affected user account under the appropriate OU.
  3. Right-click the account and select Properties.
  4. Navigate to the Account tab.
  5. Click Logon Hours.
  6. Ensure that the user has full access by configuring the allowed login hours set to 24x7 or adjust the allowed times accordingly.
  7. Click OK, then Apply, and OK again.

Validation and confirmation  

  • Have the affected user attempt to log in to ADSelfService Plus after removing or adjusting the time restrictions.

How to reach support             

If the issue persists, contact our support team here

                  New to ADSelfService Plus?