Error: Your account has expired. Please contact your administrator

Error: Your account has expired. Please contact your administrator

Issue description   

Users encounter the error message "Your account has expired. Please contact your administrator" when logging in to ADSelfService Plus.

Possible cause 

  • The AD user account has expired.

Prerequisite  

  • Administrative access to AD.

Resolution  

The Active Directory administrator must:
  1. Open Active Directory Users and Computers (ADUC) (dsa.msc).
  2. Locate the affected user account under the appropriate OU.
  3. Right-click the account and select Properties.
  4. Navigate to the Account tab.
  5. Under Account expires, choose one of the following options:
    • Set the expiration date to a future date to allow the user to log in.
    • Select Never if the user should have an account that does not expire.
  1. Click Apply and OK.

Validation and confirmation 

  • Ask the affected user to log in to ADSelfService Plus after the account expiration date is extended or removed.

How to reach support           

If the issue persists, contact our support team here.

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