Error: The service account configured for this application has expired. Please contact your administrator

Error: The service account configured for this application has expired. Please contact your administrator

Issue description   

Users encounter the error message "The service account configured for this application has expired. Please contact your administrator" on the login screen when trying to access ADSelfService Plus.

This affects:
  • All users trying to log in to ADSelfService Plus.
  • Administrators using domain authentication.

Possible causes   

  • The password of the service account used in ADSelfService Plus has expired.
  • The password of the service account was changed but not updated in ADSelfService Plus.

Prerequisite 

  • Administrative access to the ADSelfService Plus console.

Resolution  

  1. Log in to ADSelfService Plus using the default administrator credentials.
  2. Navigate to Domain Settings on the top-right corner.
  3. Click the pencil (Edit domain details) icon under the Actions column next to the affected domain.
  4. Under the Authentication section, update the service account credentials:
    1. Enter the new password of the service account.
    2. If necessary, update the service account username.
  5. Click Save to apply the changes.

Validation and confirmation 

  • Ask users to log in to ADSelfService Plus using their domain credentials and verify that self-service actions including password reset, account unlock, and enrollment are functioning as expected.

How to reach support         

If the issue persists, contact our support team here

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