Error: Please start/stop the product to proceed with upgrade.

Error: Please start/stop the product to proceed with upgrade.

Error: 

Please start/stop the product to proceed with upgrade.

 

Possible Cause:

  1. Some background tasks might be running in the background.

  1. If the log folder files are not updated correctly by default.

  1. If you perform more than one consecutive upgrade without starting/stopping the services after each service pack, you will encounter the above error.

 

Resolution:  

Step 1: Stop the ADManager Plus service.
Step 2: Navigate to the Details tab in the Task Manager.
Step 3: Place the mouse cursor on any of the header columns and click on the Select Columns option after right-clicking.
Step 4: Select the Image Path Name column.
Step 5: Search for any (\ManageEngine\ADManager Plus) applications. If any are running, kindly end the process.
Step 6: Navigate to \ManageEngine\ADManager Plus\bin and open the command prompt as an Administrator.
Step 7: Execute the command wrapper.exe..\conf\wrapper.conf and the product will start.
Step 8: Log in to ADManager Plus to check if all the modules are populating.
Step 9: Follow Steps 1 to 5 again and ensure all ADManager Plus processes are closed.
Step 10: Proceed with the upgrade.
Step 11: If the above solution doesn't work, rename the logs folder, start the product once, stop it, and then proceed with the upgrade.

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