Error occurs after logging in due to SkipNV2Filter param in URL

Error occurs after logging in due to SkipNV2Filter param in URL

Root cause:

The SkipNV2Filter param was present in older versions of servicedesk and is removed now. So this should not be present in the URL in current versions.

Resolution:

Remove or edit the bookmark or the embedded link and remove this parameter from the URL and save it.

Example:

If the bookmark URL is https://helpdesk.zylker.com:8080/WorkOrder.do?SkipNV2Filter=true, then remove the SkipNV2Filter=true and save it. 

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