Error: No Skype for Business/Lync Server found when creating user using Create Single User feature.

Error: No Skype for Business/Lync Server found when creating user using Create Single User feature.

Error Message:

 

No Skype for Business/Lync Server found when creating a user using the Create Single User feature.

Possible Cause:

 

The technician account or the service account configured in Domain/Tenant Settings might not have necessary rights or privileges. 


Resolution:

1. If you are using Skype For Business server please make sure the account is a member of RTCUniversalUserAdmins or RTCUniversalServerAdmins or RTCUniversalReadOnlyAdmins group.

2. If you are using any other Lync Server like Lync 2010 or Lync 2013, please make sure the account is a member of RTCDomainUserAdmins Group.

                    New to ADSelfService Plus?