Error in creating a help desk technician; License count exceeded.

Error in creating a help desk technician; License count exceeded.

Error message:

Error in creating a help desk technician; License count exceeded.

 

Possible cause:

  1. If the license has been purchased for 1 domain and 5 help desk technicians, only 5 technicians can be added, and this count excludes the ADManager Plus Admin.

  1. The default help desk and HR associate accounts will consume the technician license.

 

Solution:

The ADManager plus licensing is based upon the number of domains and help desk technicians. If your requirement is to add a new technician by disabling the default technician accounts. Please refer to the screenshot attached below,

 

 

Note: If the default built-in technicians are disabled, but still unable to add a new technician, please move to the next page of the help desk technician window and check if there is any other account that is consuming the license.


                    New to ADSelfService Plus?