Data collection problem in the Linux setup

Data collection problem in the Linux setup

Issue:

Data won't be collecting in OpManager.

Cause:

Data scheduler is been stopped as Opmanager unable to get the IP.

Fix:

Check if the device IP address present in the /etc/hosts file.
If not, add the entry with the device name and restart the application.



                  New to ADSelfService Plus?

                    • Related Articles

                    • Data Collection Manager

                    • Installing OpManager on Linux with MSSQL database

                      From version 12.8.330, MSSQL database is supported for Linux setups. As of now MSSQL database cannot be configured directly from the installation wizard for OpManager's Linux installation. Instead, perform a default installation with PgSQL database ...
                    • Steps to Check the Data Collection Issue

                      Steps to check the data collection issue :- Generate threadDump using any one of the following url http://opmanager:port/GenerateThreadDump.do http://opmanager:port/servlet/GenerateThreadDump Analyse the threaddump for any BLOCKED threads If there is ...
                    • Performance Data Archiving

                      Which are the database tables to be queried for performance data? Here are the details that might help you extract reports by connecting to the database: 1. The resources polled for data collection are stored in the table polleddata, and each polled ...
                    • Migrating OpManager from Linux installation to Windows installation

                      If OpManager is installed on Linux server and wants to move it to a Windows server for some reason, follow the steps below. 1.On the linux installation of OpManager, click About and check what is the build number of OpManager, download the windows ...