Dashboard graphs not populating data in ADManager Plus
Dashboard graphs provide critical information about the important objects in your Active Directory domain.
Possible cause
- Loss of connectivity between the application and the Domain Controller.
- Denial of access due to the change of password for the account provided in ADManager Plus' Domain Settings section.
Solution
- Check for connectivity with the Domain Controller. You can do it by following these steps,
- Navigate to Domain Settings on the top right corner of the home page.
- Check the status column next to the domain and resolve the problem. For example, if the status reads 'success' it means there is no connectivity issue. If the status reads 'the given servers are not operational' or 'the user/system does not have admin privilege', try configuring a different DC or different user account for authentication.
- Update the password of the user account configured in the Domain settings of ADManager Plus.
To edit the Domain Settings in ADManager Plus,
- Navigate to Domain Settings on the top right corner of the home page.
- Click on the Edit button next to the Domain you wish to edit.
- You can either change the user account provided there or update the password for the existing account.
- Click Update.
If the issue persists, please get in touch with us at support@admanagerplus.com
New to ADSelfService Plus?
Related Articles
How often does ADManager Plus dashboard update with Active Directory?
ADManager Plus updates its dashboard with Active Directory data every day at 6 a.m.
Active Directory-ADManager Plus data synchronization
Objects in Active Directory (AD) have to be synced and updated to ADManager Plus as frequently as possible for an unobstructed AD management and reporting experience. ADManager Plus triggers different types of sync at different time intervals, ...
Values in ADManager Plus dashboard are not accurate.
Possible cause: The technician might not have access to certain OUs. The dashboard is updated everyday at 6am everyday. So, the changes made to AD after the scheduled daily synchronization might not be updated in the product. Loss of connectivity ...
How to integrate Freshservice with ADManager Plus
Overview Freshservice is an intuitive cloud IT service management tool that supports several features such as service tickets handling, incident management, project management and more, to centralize IT administration. IT admins can integrate ...
How to integrate Freshdesk with ADManager Plus
Overview Freshdesk is a customer support platform that streamlines communication between businesses and their customers. With ADManager Plus, you can manage user identities in Active Directory, Microsoft 365 and Google Workspace in Freshdesk in a ...