CAB recommendation table is not updated with recent data - External

CAB recommendation table is not updated with recent data - External

Issue:
CAB recommendation table  in ServiceDesk Plus workspace is not updated with recent data.
Note: This KB is applicable for ServiceDesk Plus version from 11128 till the latest version
Cause: 
ServiceDesk Plus has made framework level changes and the recent data is not pushed into the CAB recommendation table in AnalyticsPlus.

Solution:
Note: Take a backup of "ZRMEModules.xml" under "ServiceDesk\zreports\1\sync\conf" prior to making any changes
  • Send a copy of  "ZRMEModules.xml" under "ServiceDesk\zreports\1\sync\conf" to the support team at analyticsplus-support@manageengine.com 
  • We will revert back making the necessary changes to the "ZRMEModules.xml" file. 
  • Replace the "ZRMEModules.xml" file under "ServiceDesk\zreports\1\sync\conf" with the one which was modified and sent by us.
  • Restart the ServiceDesk Plus application once and re-initiate the sync.

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