Blank screen while opening timesheet
Issue :
While opening a timesheet, the page appears blank like the below screenshot
Cause :
The issue occurs if the date format is set to dd.mm.yyyy
Solution :
Please login as the user, click on the user badge on the top right corner, click on Personalize, and change the date format to anything other than dd.mm.yyyy
Issue ID: 15165
New to ADSelfService Plus?
Related Articles
Unable to add or update worklog across multiple days
When you get an error stating - Work log across multiple days is not allowed. Please follow the below steps to fix this case. A) ID - 15344 Unable to add or update worklog 1. Go to Admin -> Timesheet settings. 2. Enable Allow multi-day work log ...
Unable to open update manager
Issue: When updatemgr.bat command is executed the pop up does not appear Cause: This issue might occur due to the space insufficiency. Hence we need to decrease the space. Workaround: 1. Go to ManageEngine\service1msp\bin\scripts, take a copy of ...
Query to show Timesheet details (MSSQL & PGSQL)
Tested in build PGSQL (14300) and MSSQL (14306) MSSQL: select ts.id "TimeSheet ID", sdu.firstname "Technician Name", LONGTODATE(ts.starttime) "Timesheet Start Date", LONGTODATE(ts.endtime) "Timesheet End Date", CONVERT(varchar, ((ts.totaltime)/1000) ...
Unable to modify asset state or unable to edit assets
Issue: While trying to change asset state from list view, we get "Sorry an error has occurred". If we try to Edit that asset, we get a blank page. Error traces from logs: |[com.adventnet.servicedesk.asset.action.AssetDefAction]|[SEVERE]|[102]: ...
Request Approval Details
This report is used to view the historical details of Approved and Denied approval processes and their individual steps. We can also use this report to display all details for which an approval decision is pending. To make any changes to a query, ...