upgrade to 5120 failed

upgrade to 5120 failed

Hi

I'm traying to upgrade  from 5100 to 5120, it say that it update the PostgreSQL first from 9.7 to 10.3 but it failed.

any idea?

Thanks,

Shlomi