Upgrade to 10.1.0-SP-2220.4 from 10.1.0-SP-2138.16 fails

Upgrade to 10.1.0-SP-2220.4 from 10.1.0-SP-2138.16 fails

Hello,
For a unknow reason the upgrade to 10.1.0-SP-2220.4 from 10.1.0-SP-2138.16 fails.
It runs the upgrade, then after a while rollbacks without saying anything.
---
#PPM installation/uninstallation details for ManageEngine_Endpoint_Central-10.1.0-SP-2220.4
#Tue Jul 05 10:15:28 CEST 2022
CompletedAt=05_juil._2022_10_15_28
status=Failed
PPMRevertDBStatus=SUCCESS
startedAt=05_juil._2022_09_44_08
action=install
patchVersion=ManageEngine_Endpoint_Central-10.1.0-SP-2220.4
---

In the updatemanagerlog I found :
5 juil. 2022 09:57:43  [null]  [AVERTISSEMENT] : SQLException occurred while connecting to localhost:8028org.postgresql.util.PSQLException: FATAL: password authentication failed for user "postgres"

Is it an error in the ppm package ?

Thank you.
Sylvain
            Related Products