Updating Cached Credential Over VPN (Cisco Anyconnect)

Updating Cached Credential Over VPN (Cisco Anyconnect)

Hello,

I am unable to get the system to update the cached credential over vpn after password reset. I previously had a support case with manageengine regarding this, which was resolved, but I have since then lost the settings.

I believe the resolution was relating to the VpnConnectCmd registry string (REG_SZ)

Currently I have:

 -s < %tempFile%

I seem to recall there was issue with syntax of this string, does anyone know what is required to get this to work? There is a leading space at the beginning (not sure if that is required), but I have tried removing it but with the same result, the password resets successfully (on domain controller) but the cached credential is not updated.

Does anyone have more information on the specific settings required for use with Cisco AnyConnect client? The product heavily relies on this feature to work for us as we use this for "offline" password resets where the users are not on the LAN, but I can't find anything that is in depth when it comes to the registry requirements for the clients.