Unauthenticated Remote Code Execution Vulnerability has been fixed!

Unauthenticated Remote Code Execution Vulnerability has been fixed!

Hello everyone,


Fix for the Remote Code Execution vulnerability in Device Control Plus has been released in the build 100356.


For more information, refer this link.
‚ÄčIn case of queries or for technical assistance please contact support.

Best Regards,
Team ManageEngine