Unable to apply Interface Templates - OpManager

Unable to apply Interface Templates - OpManager


Trying to configure Threshold settings for Interfaces in mass (for Switch Stack) as we get high amount of alerts on Threshold violations. We are able to configure this pr Interface, but since we have a high amount of Ports this does not work.

What we do:
  1. Settings -> Configuration -> Interface Templates -> Interface Types
  2. For any given type of Interface type, changing all 4 values for Discard Rate (%)
  3. Save and Apply
    1. Gets: "Interface Template updated successfully"
  4. In next: "Applying Interface Template for Ethernet"
    1. No Settings to choose for applying is available
    2. We can however chose where to Apply (All Interfaces, Select Interfaces and Groups)
  5. Proceeding throws: "Please select at least one or more settings to apply those changes to the interface."
Observations and testing without solution:
  1. We are running OpManager Plus - Build 12.7.244 - Fresh installation under 1 month (POC Installation)
  2. Tried restart - No resolution
  3. Checked for update - None
  4. Tried: Microsoft Edge, Google Chrome, Firefox - All new versions, clean cache, private mode etc - No resolution
  5. It happens for all Interface types
It seems like some sort of rendering issue 🤷‍♂️ As a long empty scroll is present, where the setting to apply should be. And then comes where to apply - Found this in the Manual on page 80

Have attached a lot of screenshots

                  New to ADSelfService Plus?