Sharepoint Mnager plus - Log4J Vulnerability

Sharepoint Mnager plus - Log4J Vulnerability

Please can you confirm whether Desktop Central is affected by CVE-2021-44228
the log4j version in sharepoint manager plus is 1.2.17