- For each server, there is a login user (pmpuser) and of course root.
- I can verify both are pmpuser and root are in sync with no issues from the PMP WEB GUI.
- When I try an SSH connection from the SSH tool , it works
- In Linux, I can see the pmpuser logging into the server from /var/log/secure when verifying the passwords are in sync
The issue now is with changing the passwords. Regardless of the su or sudo setting the password change fails with the message below:
Has anyone encountered this? How is it possible that despite all the SSH working correctly that this portion is failing?