ServiceDesk Plus b15340 to b16000 Update Fail
ServiceDesk Plus b15340 to b16000 Update Fail
Hi,
I want to build 15340 to build 16000, but the update fails. Now I need to revert to version 155340 from the backups. The service won't start. OS: Windows Server 2025 Std. x64 Eng.