Remove the letter limit in coloms

Remove the letter limit in coloms

It is really annoying that there is this letter limit, and i can't be the only one thinking that.
Just have a look at the attached screenshot.

Can you please make it default with out the limit, and for those where it works better with a limit, then have a function for them to turn on the limit inside settings?

      New to ADSelfService Plus?

        Resources

                  Related Products