RecoveryManager Plus rolls out fix for Apache Log4j vulnerabilities.

RecoveryManager Plus rolls out fix for Apache Log4j vulnerabilities.

Issue fixed
The Log4j library used in the product has been updated to 2.16.0 to prevent the unauthenticated RCE (CVE-2021-44228) and DoS (CVE-2021-45046) vulnerabilities.

We strongly recommend all our customers to immediately update RecoveryManager Plus to the latest build.

To download the service pack and upgrade to the latest build, click here.
To download a fresh installation, click here.

If you require assistance in upgrading the product, you can reach us by the following ways.
Toll Free: +1-408-916-9393