PostgreSQL Version 11.6 not supported?

PostgreSQL Version 11.6 not supported?

Hello everyone,

We are using Build 6002 and an external postgreSQL Database.
We have to migrate from Version 9.5.16 to 11.6 but we are getting error messages in the Wrapper.log

INFO   | jvm 1    | 2020/11/05 07:40:08 | Trying to connect to a incompatible PostgreSQL 11.6 Only PostgreSQL versions 9.2 and above are supported

INFO   | jvm 1    | 2020/11/05 07:40:08 | Version Check failed


The Database log shows the following:

2020-11-05 07:34:54 CET [unknown] [16988]: [2-1] db=adselfservice, user=adselfservice, host=172.31.209.137 LOG:  connection authorized: user=adselfservice database=adselfservice

2020-11-05 07:34:56 CET [unknown] [16988]: [3-1] db=adselfservice, user=adselfservice, host=172.31.209.137 LOG:  could not receive data from client: Connection reset by peer

2020-11-05 07:34:56 CET [unknown] [16988]: [4-1] db=adselfservice, user=adselfservice, host=172.31.209.137 LOG:  disconnection:

Any idea what to do to get it up and running?